Monday , 30 March 2020
Home » MikroTik » How To Create MikroTik Day & Night Package

How To Create MikroTik Day & Night Package

MikroTik Day এবং Night প্যাকেজ তৈরি করা

Create MikroTik Day & Night Package, দিনের এবং রাতের ইন্টারনেট ব্যবহারকারীদের জন্য বিভিন্ন প্যাকেজ তৈরি করা। এই কাজটি সাধারণত আইএসপি কম্পানি গুলোর বেশি করতে হয়। চলেন দেখি এই কাজটি আমরা কেভাবে করতে পারি জানার চেষ্টা করি
আমাদের নেটওয়ার্ক হলো ১৯২.১৬৮.১.০/২৪ । আমরা দুইটি প্যাকেজ কনফিগার করব DAY এবং NIGHT হিসেবে এবং ব্যান্ডউইথ লিমিট করব। আমাদের প্রয়োজন হলো
DAY ব্যান্ডউইথ হবে= 02:00 am – 20:00 pm – ক্লায়েন্টকে আমরা বেশি Bandwidth দিবো ।
NIGHT ব্যান্ডউইথ হবে = 20:00 pm – 02:00 pm – ক্লায়েন্ট যে Bandwidth কিনেছেন সেটা দিবো ।
ধাপ-০১
প্রথমে আমাদেরকে দুইটা PCQ কনফিগার করে নিতে হবে Upload & Download এর জন্য, যেন সবাইকে সমান স্পীড দেওয়া যায়।
/queue type
add name=5Mbps_Day kind=pcq pcq-rate=10M pcq-classifier=src-address,dst-address
add name=5Mbps_Night kind=pcq pcq-rate=5M pcq-classifier=src-address,dst-address
pcq334
ধাপ-০২
প্রথমে দুইটি Queqe তৈরি করি
DAY নামে একটি Queqe তৈরি করি আর NIGHT নামে একটি Queqe তৈরি করি ।
/queue simple
add name=5Mbps_Day target=192.168.1.0/24 queue=5Mbps_Day/5Mbps_Day
add name=5Mbps_Night target=192.168.1.0/24 queue=5Mbps_Night/5Mbps_Night
simple-queue1 simple-queue2
ধাপ-৩
সবশেষে DAY নামে একটি scheduler তৈরি করি
add name=Day start-time=02:00:00 interval=1d on-event=”queue simple enable 5Mbps_Day;queue simple disable 5Mbps_Night”
schedular-1
এবং NIGHT নামে একটি scheduler তৈরি করি
add name=Night start-time=20:00:00 interval=1d on-event=”queue simple enable 5Mbps_Night;queue simple disable 5Mbps_Day”
schedular-2
যদি কোন কিছু জানার থাকে তাহলে কমেন্ট করে জানাবেন । আজকের মত এতটুকুই আবার দেখা হবে নতুন কোন কিছু নিয়ে সে পর্যন্ত সবাই ভাল থাকবেন।

Check Also

MIKROTIK SERVICE PORT BANGLA TUTORIAL

MIKROTIK SERVICE PORT BANGLA TUTORIAL

MIKROTIK SERVICE PORT BANGLA TUTORIAL MIKROTIK SERVICE PORT BANGLA, আজকে আমরা মাইক্রোটিকের ডিফল্ট সার্ভিস পোর্ট …

MIKROTIK PORT FORWARD IN BANGLA

MIKROTIK PORT FORWARD IN BANGLA

MIKROTIK PORT FORWARD IN BANGLA MIKROTIK PORT FORWARD, আজকে আমরা মাইক্রোটিকের Port Forward শিখবো। Port …

Leave a Reply

Your email address will not be published. Required fields are marked *

Translate »